Replace Twitter gem with custom code because the gem was not being updated and it prevented me from upgrading certain dependencies like http.rb #startupjobs